Windows Vista / Server 2008 und UAC

UAC ist ja eine geniale Sache, macht es doch Vista und Server 2008 sicherer. Doch gerade heute bin ich wieder über folgendes gestolpert:

Symantec Endpoint Protection MR4 installiert, den Konfigurationswizard dann aber abgebrochen, weil ich eine falsche Eingabe gemacht habe und nicht mehr retour konnte.

Nach kurzer Suche fand ich die Verknüpfung zum Assistenten im Startmenü. Also schnell die richtigen Einstellungen angegeben, weiter-weiter-weiter…., und plopp: Fehlermeldung:

"Fehler beim Erstellen des eingebetteten Datenbankdienstes"

Oha. Was nun? Ich habe doch schon einige SEP's installiert, doch dieses Problem hatte ich noch nicht.

Recherchen in der Readme, den Best Practices bei Symantec und Google blieben erfolglos. Nach einer kurzer Pause kam mir folgender Geistesblitz: die Verknüpfung als Administrator ausführen lassen!

Gedacht – getan, schnell die UAC bestätigt, Wizard ausgefüllt…. voila, der Assistent konnte erfolgreich abgeschlossen werden.

Moral der Geschicht: Wieso kommt UAC manchmal automatisch, und manchmal versaut es einem den ganzen Tag??

Witziges Detail am Rande: Wenn ich den Assistenten nach Abschluss der Konfiguration OHNE Admin-Reche starte, kommt folgende Fehlermeldung:

SEP-Fehlermeldung

Danke, wieso nicht gleich so? Yell

Martin Wildi

Über Martin Wildi

Systemtechniker und begeisterter FC Aarau Fan. Befasst sich mit Clientdeployment, Exchange, HyperV und ...Musik. Bekommt die Sorgen und Wünsche der Kunden beim ServiceDesk hautnah mit. In seinem eigenen Heim versucht er, das Multimediavergnügen zu perfektionieren.
Kommentar schreiben

*